Back to overview
Resolved
DNS Failure
Aug 22, 2026 at 7:12am UTC
Affected services
HUB
API
Resolved
Aug 22, 2026 at 7:44am UTC
DNS propagation has been fully restored, and connectivity is back to normal. We will continue monitoring the service to ensure stability.
Affected services
Created
Aug 22, 2026 at 7:12am UTC
Some customers may experience intermittent connectivity due to an issue with our DNS provider, which is preventing some DNS records from propagating correctly. We are monitoring the situation and working with the provider to restore normal service.
Affected services