Back to overview
Resolved

Api Upgrade in progress

Feb 10, 2026 at 8:21am UTC
Affected services
API

Resolved
Feb 10, 2026 at 8:21am UTC

Api systems are undergoing a maintenance. Some api call can fails